AWS US-West Network Outage
Incident Report for Blue Triangle
Resolved
AWS has marked the outage as resolved and services have now been stable for more than an hour.
Posted Dec 15, 2021 - 12:02 EST
Monitoring
AWS USWest access has been restored. The Blue Triangle operations team is monitoring for any additional disruptions.
Posted Dec 15, 2021 - 11:10 EST
Investigating
Synthetic Monitoring from the San Francisco location is currently experiencing issues due to an apparent outage at AWS US-West-1; all other synthetic locations and Blue Triangle services remain available.
Posted Dec 15, 2021 - 10:46 EST
This incident affected: Synthetic Monitoring.