Temporary Disruption in Data Ingestion
Incident Report for Blue Triangle
Resolved
Between 11:00 and 11:15 EDT today we experienced a temporary disruption to our data ingestion that affected a limited number of accounts. This was quickly identified and resolved by our IT and Operations team.
Posted Jun 24, 2020 - 11:30 EDT
Monitoring
Between 11:00 and 11:15 today we experienced a temporary disruption to our data ingestion that affected a limited number of accounts. This was quickly identified and resolved by our IT and Operations team.
Posted Jun 24, 2020 - 11:15 EDT
This incident affected: Data Ingestion.