Delayed processing of hourly data

Incident Report for Blue Triangle

Resolved

The issue related to the display of hourly data has been remediated and services are now running normally.
Posted Jul 18, 2025 - 04:13 EDT

Identified

Some customers are experiencing a delay in the processing of hourly RUM data; this is manifested in a 'shallowing' of trended data in the Blue Triangle portal. Realtime RUM and Synthetic ingestion, along with alerts are not impacted. The problem has been identified and a patch is currently being tested.
Posted Jul 17, 2025 - 21:55 EDT
This incident affected: Customer Portal.