Minor degradation to Real User data ingestion
Incident Report for Blue Triangle
Resolved
This issue has now been resolved, and we do not expect any further issues at this time. The problem was caused by a storage issue with one of our cloud service providers in a single geographic region. The issue appears to have started at 10:57 AM ET and all systems were fully restored and operational by 11:11 AM ET.
Posted Nov 23, 2022 - 12:33 EST
Monitoring
At this time the issue has stabilized, and we are continuing to monitor the results.
Posted Nov 23, 2022 - 12:06 EST
Investigating
Due to an issue with one of our cloud service providers, you may notice a small dip in Real User traffic in Blue Triangle Dashboards around 11:00 AM ET. We are actively working to mitigate the issue and will update you with more details shortly.
Posted Nov 23, 2022 - 11:36 EST
This incident affected: Data Ingestion.