Synthetic Agent London
Incident Report for Blue Triangle
Resolved
The ISP issue for the London location has been resolved and synthetic tests from that location are now running normally.
Posted Jul 28, 2021 - 13:28 EDT
Monitoring
The ISP interruption in the London synthetic location has now concluded and services are stabilizing. We will continue to monitor and send updates as new information is available.
Posted Jul 28, 2021 - 13:10 EDT
Investigating
We are seeing an impact in Internet connectivity for our London location, this may impact the results of synthetic tests being run from this individual location. The issue is currently being investigated and an update will be posted soon.
Posted Jul 28, 2021 - 12:19 EDT
This incident affected: Realtime Dashboard.