Partial degradation in data collection for US East region.
Incident Report for Blue Triangle
Resolved
A fix has been implemented and all traffic ingestion has now returned to normal.
Posted Sep 01, 2021 - 09:42 EDT
Identified
The issue has been identified and traffic flow has been redirected to other regions. Traffic ingestion has returned to normal at this point and a fix is being implemented in the affected region.
Posted Sep 01, 2021 - 09:21 EDT
Investigating
We are currently investigating this issue. The symptom is a reduction in the amount of data currently being ingested.
Posted Sep 01, 2021 - 09:08 EDT
This incident affected: Data Ingestion.