2019-08-26 Data Ingestion Issue
Incident Report for Blue Triangle
Resolved
We have identified and resolved the data ingestion issue that occurred between 3:33 and 3:55 PM EDT today. Customers may see some artifacts in the real time dashboard system, however all data for this time period was collected and all systems are now operating normally. Please respond to this email if you have any questions.
Posted Aug 26, 2019 - 15:57 EDT
Investigating
We have identified an issue causing a delay in data ingestion. This may be affecting your real-time dashboards. We are currently investigating the issue and will send updates as soon as we know more information.
Posted Aug 26, 2019 - 15:35 EDT
This incident affected: Data Ingestion.