Intermittent database issue in the EU environment
Incident Report for Blue Triangle
Resolved
This incident has been resolved. No data was lost during this time and the real-time dashboards are back to normal. If you have any questions, feel free to reach out to us at support@bluetriangle.com.
Posted Feb 04, 2022 - 13:58 EST
Update
All data is now flowing and being collected, and this issue is limited to dashboard data between 15:37 and 16:12 GMT.
Posted Feb 04, 2022 - 12:06 EST
Investigating
We are experiencing an intermittent database issue in our EU environment. This is causing some delay in the real time graphs, and we are working to diagnose the issue. We will provide updates as we learn more.
Posted Feb 04, 2022 - 11:46 EST
This incident affected: Realtime Dashboard.