Incident Notification
Incident Report for Blue Triangle
Resolved
This incident has been resolved and access to the US Portal has now been restored. We are analyzing the reason we had the issue and will be taking measures to prevent this in the future.
Posted Apr 22, 2020 - 12:56 EDT
Investigating
We are currently experiencing an issue with one of our subsystems that is affecting connectivity to our US Portal (https://portal.bluetriangle.com/). Our EU Portal is unaffected and operating normally (https://portal.bluetriangle.de/). We are investigating the issue with the US Portal and will provide updates as we learn more.
Posted Apr 22, 2020 - 12:48 EDT
This incident affected: Customer Portal.