Temporary data collection impairment
Incident Report for Blue Triangle
Resolved
All services are now stable and responding normally; we apologize for any inconvenience.
Posted Sep 01, 2020 - 18:34 EDT
Update
We are continuing to monitor for any further issues.
Posted Sep 01, 2020 - 18:34 EDT
Monitoring
From 5:59pm to 6:09pm eastern time Blue Triangle experienced degraded performance in our US West datacenter. The issue has been mitigated and our operations team is currently monitoring for any additional occurrences.
Posted Sep 01, 2020 - 18:24 EDT
This incident affected: Data Ingestion.