Reduced Data Collection
Incident Report for Blue Triangle
Resolved
This incident has been resolved. It was a temporary issue between Cloudflare and AWS.
Posted Jan 25, 2021 - 09:09 EST
Investigating
We observed a reduced amount of RUM data collection for multiple customers from 9:04am to 9:09am in the US East region and we are currently researching the issue.
Posted Jan 25, 2021 - 09:04 EST
This incident affected: Data Ingestion.