Snowflake Global Outage
Incident Report for Blue Triangle
Resolved
Snowflake has resolved the issue and all systems are now operating normally.
Posted Jun 30, 2021 - 17:21 EDT
Identified
One of Blue Triangle’s database providers, Snowflake Computing, is currently experiencing a service interruption. This may affect our customer’s ability to search for data more than 24 hours old, however all data ingestion, real-time data systems, alerts, and dashboards remain in service and uninterrupted. We will update you with additional information as it is received.

Services are beginning to recover at this time and we will begin evaluating the data situation now.
Posted Jun 30, 2021 - 15:34 EDT
This incident affected: Public API and Customer Portal.